Schlagwörter

, ,

Gestern den ganzen Tag von morgens bis abends mit den Tücken der Technik ge­kämpft. Neuen Arbeitsplatz in der Hütte einrich­ten. Alter PC stand da noch rum, nur was schwach auf der CPU-Brust und zu we­nig RAM-Hubraum. Aber al­les andere war OK. Muss man ja nicht weg­schmeißen.

Also am Freitag zu Snogard, Motherboard (mit SoC), 8 GB Speicher und einen Bild­schirm für zusammen unter 190 Euro besorgt und zu schrauben angefangen.

Umbau war easy, bis es an den Front-Panel-Connector ging. Der bestand bei der alte Fujitsu-Kiste aus 9 Pins in Reihe, von denen aber nur 6 belegt waren und zu­dem mit komischen Farben, u.a. braun ❓

Am neuen Motherboard liegen die Pins aber in zwei Reihen … 4 und 5 Pins.

Erstmal im Netz die Belegung beim Fujitsu suchen und tatsächlich hat jemand das ins Netz gestellt. So sieht das aus:

Rot umrandet sind die Pins des alten Steckers. Den mit einem Teppichmes­ser in 6 Stecker zer­legt und die auf das neue Mother­board gefriemelt, wo das dann farb­mäßig so aussieht:

Blau und Grün bzw. Braun und Gelb musste ich ra­ten, weil + und – nicht mar­kiert waren. Hat aber auf Anhieb geklappt. Wenn nicht, wärs auch nicht schlimm gewesen. Dann flackern halt die LEDs für die HD und Power nicht.

Eingeschaltet … Höllenlärm … der Gehäuselüfter. Der läuft zunächst auf vollen Tou­ren und muss im Bios runter geregelt werden (hab „6“ von „9“ eingestellt … das reicht … nach 2 Stunden Betrieb war die passiv gekühlte CPU noch keine 40°C warm.).

Windoof 7 Ultimate sollte wieder drauf. Das alte hat natürlich nicht gestar­tet. Fehl­ten ja die Treiber für den ganzen Chip-Kram auf dem neuen Mother­board. Also Plat­te platt gemacht … mit einer Linux Live-CD.

Keine 20 Minuten und Win7 war wieder drauf … schnell isser ja … 2,3 GHz CPU. Aber ohne Maus. Die SoC-Boards funzen mit Win7 nicht richtig, weil Windoof 7 keine USB3-Treiber hat … und ich keine PS2-Maus … Scheiße!

Also die Win-Installations-DVD auf den Laptop und die USB3-Treiber rein­ge­frie­melt … Absturz … Hunger … heim in die Kemenate.

Das war der Stand von gestern. Nicht ganz, denn nach dem Essen hab ich mir noch Windoof 10 Pro als ISO gesaugt … ganz offiziell bei Microsaft … das geht näm­lich im­mer noch. Kommt also Win10 statt Win7 drauf. Win 10 hat alle Trei­ber für UEFI und damit USB3.

Damit schlürf ich gleich innen Kabuff, brenn Win10 auf Scheibe und weiter geht’s … Win10 über Win7 drauf und dann die Proggies … die Platte is ja noch nackig, kein Browser, Mail-Client, Antivir, Office … nigges.

OK, wenn man die Arbeitszeit einrechnet, dann wäre ein fertig Gekaufter billiger … meinte Scheffe gestern auch … aber das Schrauben macht Spaß … also nobody macht das Spaß.